yum Windows XP błędy php php ini phpBB linia komend autouzuepłnienie hasło root usługi Cyrus MySQL MySQL 5.5 OS X Server Access Point Miktotik okno uruchom rejestr Windows 7 bash autoresponder komendy Linux linia poleceń gpedit kopia zapasowa wiersz poleceń VPN Mikrotik CTFMON Apache SELinux FTP mysqldump Office kompaktowanie PPPoE pst java terminal Thunderbird Outlook phpMyAdmin regedit NK2

Jak ustawić autoresponder w programie Thunderbird

2013-05-24 20:36 | lobo

Autoresponder najlepiej ustawić na serwerze. Co zrobić w sytuacji kiedy nie mamy dostępu do ustawień konta na serwerze, lub nasz serwer nie posiada autorespondera? Możemy ustawić autoresponder w programie pocztowym. Poniżej opis dla programu Thunderbird:

1. Tworzymy wiadomość, która zostanie automatycznie wysłana w odpowiedzi na przychodzące wiadomości:

wiadomość autorespondera Thunderbird

 

2. Następnie wiadomość zapisujemy jako szablon: Plik -> Zapisz jako -> Szablon 

szablon autorespondera Thunderbird

 

3. Następnie przechodzimy do filtrowania wiadomości: Narzędzia -> Filtrowanie wiadomości (jeżeli nie mamy włączonego górnego menu, możemy kliknąć prawym przyciskiem na górnej belce i zaznaczyć: Pasen menu)

Thunderbird filtrowanie wiadomości

 

4. W nowym oknie klikamy przycisk: Nowy. W kolejnym oknie wybieramy: Brak warunków wszystkie wiadomości, oraz: Odpowiedz używając szablonu, a obok wybieramy utworzony wcześniej szablon.

autoresponder Thunderbird

 

Zatwierdzamy filtr klikając przycisk: OK. Od teraz na każdą odebraną wiadomość zostanie wysłana automatyczna wiadomość. Należy jednak pamiętać, że nastąpi to tylko kiedy program jest włączony. 


Tamberos

2014-05-04 20:43:28

Witam, mam problem skonfigurowałem TB pod ubuntu, klient uruchamia się po włączeniu systemu. Po połączeniu z serwerem odpowiada ale po sprawdzeniu poczty (co 5 min) już nie wysyła autoodpowiedzi. Proszę o pomoc. Tamberos


Egon

2015-11-25 14:29:04

Potwierdzam problem mojego przedmówcy. Dziennik rejestruje działanie filtru, ale wiadomość nie jest odsyłana.


Tommy

2016-10-18 07:24:29

Witam, u mnie jest wysyłana odpowiedź z szablonu, ale nie jest dołączana treść oryginalnej wiadomości (normalnie mam w opcjach ustawione dołączanie treści wiadomości na którą odpowiadam). Da się to jakoś ustawić ?


Dodaj komentarz

Autor (wymagane)

E-mail (wymagane)

Strona WWW (opcjonalne)

Treść (wymagane)